DigitalOcean Services Status

Networking in multiple regions.
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the full resolution of the issue impacting network connectivity in multiple regions. The impact has been completely subsided and the network connectivity is back to normal for all the impacted services.

If you continue to experience problems, please open a ticket with our support team from your Cloud Control Panel.

Thank you for your patience and we apologize for any inconvenience.
Posted Oct 24, 2023 - 09:15 UTC
Monitoring
Our Engineering team has received communication from the upstream provider that a fix to resolve the networking issue has been implemented. We are currently monitoring the situation closely and will share an update as soon as the issue is fully resolved.
Posted Oct 24, 2023 - 09:03 UTC
Identified
Our Engineering team has identified the cause of issues impacting networking in multiple regions. The issues are a direct result of traffic congestion from our upstream providers, which is in the process of being repaired.

At this time, a subset of users will continue to experience intermittent packet loss or increased latency while interacting with the resources in the affected regions.

We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 24, 2023 - 07:41 UTC
Investigating
As of 05:30 UTC, our Engineering team is investigating an issue impacting the networking in multiple regions. During this time, users may experience intermittent packet loss or increased latency while interacting with the resources in the affected regions.

At the moment, all the droplet-based services appear to be impacted and the users can expect to see brief connectivity issues and interrupted traffic flows.

We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 24, 2023 - 06:11 UTC
This incident affected: Networking (BLR1, NYC1, NYC3, SFO1, SFO2, SFO3, SGP1).