DigitalOcean Services Status

Serverless Inference Issue

Incident Report for DigitalOcean

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 18:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2026 - 15:15 UTC

Investigating

Our Engineering team is investigating an issue with Serverless inference.

At this time, users may experience high error rates for open source models (llama 3.3 70b).

We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 06, 2026 - 12:28 UTC
This incident affected: Gradient AI.