From 10:30 UTC to 18:04 UTC, users may have experienced delays when adding new nodes to the Cluster or reconciling the Kubernetes Clusters.
Our Engineering team has confirmed the full resolution of the issue. Users should now be able to add new nodes or reconcile Kubernetes Clusters without any delays.
If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Oct 31, 2024 - 18:56 UTC
Monitoring
Our Engineering team has confirmed that some backend changes caused this issue and as of now, there are no delays observed when reconciling or adding new nodes to the Clusters. At this time, users should be able to add new nodes or reconcile their Clusters without any delay.
We are monitoring the situation closely and will post an update as soon as we confirm the issue is fully resolved.
Posted Oct 31, 2024 - 18:04 UTC
Identified
Our Engineering team has identified the cause of the issue and is working on implementing a fix to make sure no delays are observed when reconciling the Kubernetes Clusters.
We apologize for the inconvenience and will post an update as soon as additional information is available.
Posted Oct 31, 2024 - 17:17 UTC
Investigating
Our Engineering team is currently investigating issues with Managed Kubernetes clusters. During this time, some users may experience delays when reconciling or adding nodes to their Kubernetes clusters.
We apologize for the inconvenience and will provide an update as soon as we have more information.