VPC Impacted for Small Subset of Servers in AMS2
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting the Virtual Private Cloud (VPC) for a small subset of servers in the AMS2 region. Connectivity inside VPC networks for this region should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 31, 2020 - 02:00 UTC
Identified
Our Engineering team has identified an issue impacting the Virtual Private Cloud (VPC) for a small subset of servers in the AMS2 region and is actively working on a fix. During this time, users will be unable to access resources on the affected servers inside a VPC network, but public network connectivity is not affected.
Posted Jul 31, 2020 - 00:02 UTC
This incident affected: Regions (AMS2) and Services (Networking).