Insights Issues with Managed Database Clusters
Incident Report for DigitalOcean
Resolved
Our Engineering team has completed all recycle operations and Insights should now be operating normally for all Managed Database clusters. Please note that there will be a gap in Insights for affected Managed Database clusters from the time the issue started occurring to when the in-place fix was applied. If you have any further questions or concerns, please open a Support ticket.
Posted Mar 06, 2020 - 03:33 UTC
Monitoring
Our Engineering team has implemented an in-place fix, and all users should now be seeing Insights for Managed Database clusters displaying correct. However, in order to resolve this issue long-term, further maintenance on impacted Managed Database clusters is required. This will require recycling of the clusters - the impact of this operation is minimal downtime, but existing connections will be disconnected. For more information on that, we ask that users check the documentation here: https://www.digitalocean.com/docs/databases/#high-availability

Users can expect to receive an email informing them when their Managed Database cluster is about to be recycled with additional details.

We expect the recycle operations to be ongoing for the next several hours. Once all operations are complete, we will post an update.

We apologize for any inconvenience and thank you for your patience throughout this process.
Posted Mar 05, 2020 - 22:07 UTC
Identified
Our Engineering team has identified the cause of the issue with Insights for Managed Databases and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Mar 05, 2020 - 17:31 UTC
Investigating
Our Engineering team is currently investigating an issue with displaying Insights for Managed Database clusters. At this time, users may experience seeing no data or an error on the Insights section for Managed Database clusters. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 05, 2020 - 17:15 UTC
This incident affected: Regions (Global) and Services (Managed Databases).