DigitalOcean Services Status

Spaces directories creation
Incident Report for DigitalOcean
Resolved
As of 21:52 UTC, our Engineering team has confirmed the full resolution of the issue impacting the creation of directories/folders/files in Spaces buckets via the Cloud Control Panel.

If you continue to experience problems, please open a ticket with our Support team. Thank you for your patience and we apologize for the inconvenience.
Posted Jul 20, 2023 - 22:31 UTC
Monitoring
As of 21:32 UTC, our Engineering team has implemented a fix for the issue impacting the creation of directories/folders/files in Spaces buckets in the Cloud Control Panel.

We're now monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Jul 20, 2023 - 22:05 UTC
Update
Our Engineering team is investigating an issue with creating directories/folders/files in Spaces buckets using the Cloud Control Panel.

During this time, users should still be able to create the Spaces Bucket using Control Panel and API.

We will share an update as soon as possible.
Posted Jul 20, 2023 - 21:39 UTC
Investigating
Our Engineering team is investigating an issue with creating directories/folders/files in Spaces buckets using the Cloud Control Panel.

During this time, users should still be able to create the Spaces Bucket using Control Panel and API.

We will share an update as soon as possible.
Posted Jul 20, 2023 - 21:38 UTC
This incident affected: Spaces (AMS3, FRA1, NYC3, SFO3, SGP1, SYD1).