DigitalOcean Services Status

Creating MongoDB Managed Databases
Incident Report for DigitalOcean
Resolved
After investigation, our Engineering team was able to determine that an internal-only issue was impacting MongoDB creation for DigitalOcean employees.

No customer impact occurred during the course of this incident.

We apologize for any confusion. If you are seeing any issues, please out to Support from within your account.
Posted Oct 15, 2024 - 23:25 UTC
Investigating
Our Engineering team is investigating an issue with MongoDB Managed Databases. At this time, users may experience errors while attempting to create MongoDB clusters in all regions.

We apologize for the inconvenience and will provide another update as soon as possible.
Posted Oct 15, 2024 - 22:54 UTC
This incident affected: Managed Databases (Global).