Managed Databases Operations - Postgres, MySQL, Redis
Incident Report for DigitalOcean
Resolved
We've confirmed the full resolution of the issue that impacted operations on Postgres, MySQL, and Redis Managed Database clusters.

From 17:30 - 19:45 UTC, users experienced latency and errors when attempting to create, fork, restore, and scale up clusters, due to an incorrect rollout. This rollout was rolled back, which remediated user impact.

Any operations on clusters that were stuck or unable to proceed will gracefully recover and complete.

We apologize for the inconvenience and appreciate your patience. If you continue to see any issues, please open a support ticket from within your account.
Posted Nov 10, 2022 - 21:13 UTC
Monitoring
Our Engineering team has deployed a fix for the issue impacting Postgres, MySQL, and Redis Managed Database clusters. As of 19:45 UTC, all impact has been mitigated and users should no longer experience any issues with Postgres, MySQL, and Redis Managed Database clusters. We are monitoring the situation and will post an update once the incident is completely resolved.
Posted Nov 10, 2022 - 20:04 UTC
Investigating
Our Engineering team is investigating an issue with operations on Postgres, MySQL, and Redis Managed Database clusters. Initial investigation shows that beginning around 17:30 UTC, users started facing delays with creating, forking, and restoring Managed Database clusters. Users may see latency or errors when performing these operations.

We will share an update as soon as further information is available.
Posted Nov 10, 2022 - 19:02 UTC
This incident affected: Regions (Global) and Services (Managed Databases).