DigitalOcean Services Status

Networking in NYC region
Incident Report for DigitalOcean
Resolved
From 07:45 to 08:55 UTC, users may have experienced networking connectivity issues in our NYC region.

Our Engineering team has confirmed the full resolution of the issue. Users should be able to access all resources as normal.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 28, 2024 - 11:09 UTC
Monitoring
Our Engineering team made changes to remediate the networking issue due to our upstream provider. Users should not be seeing any issues with networking in NYC region.

We are currently monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Sep 28, 2024 - 10:25 UTC
Identified
Our Engineering team has identified the cause of the issue impacting networking connectivity in NYC to be with our upstream provider. Our team is actively working on remediation steps. We will post an update as soon as we have more information.
Posted Sep 28, 2024 - 08:43 UTC
Investigating
As of 09:45 UTC, our Engineering team is currently investigating an issue impacting networking in NYC region. Users may experience network connectivity loss to Droplets and Droplet-based services, like Managed Kubernetes and Database Clusters.

We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 28, 2024 - 08:29 UTC
This incident affected: Networking (NYC1, NYC2, NYC3).