Account Password Reset via Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Password functionality on the Cloud Control Panel, and account password update should now be operating normally. If you continue to experience problems, please open a ticket with our Support team. We apologize for any inconvenience.
Posted Jul 01, 2021 - 08:22 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Password functionality on the Cloud Control Panel and is Monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 01, 2021 - 07:49 UTC
Identified
Our Engineering team has Identified the cause of the Account Password Reset functionality and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jul 01, 2021 - 07:09 UTC
Investigating
Our Engineering team is investigating an issue with Update Password functionality on the Cloud Control Panel. At this time, users may experience issues with resetting the account login password on the Cloud Control Panel.We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 01, 2021 - 06:53 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).