DigitalOcean Services Status

Spaces Functionality
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting multiple spaces-related functionalities. From approximately 10:30 UTC - 13:30 UTC, users may have experienced issues while trying to perform multiple actions on Spaces via the Cloud Control Panel and API. Spaces-related functionalities should now be operating normally.

If you continue to experience problems, please open a ticket with our Support team. Thank you for your patience and we apologize for any inconvenience.
Posted Jan 16, 2024 - 13:34 UTC
Monitoring
Our Engineering team has taken actions to mitigate the issue affecting multiple Spaces-related functionalities and is monitoring the situation.

The impact has been subsided and the users should no longer experience issues with Spaces-related functionalities.

We apologize for the inconvenience and we will post an update once we confirm this incident is fully resolved.
Posted Jan 16, 2024 - 12:51 UTC
Identified
Our Engineering team has identified the issue affecting multiple Spaces-related functionalities and is actively working on a fix.

During this time, users may experience issues while trying to perform multiple actions on Spaces via the Cloud Control Panel and API.

Additionally, this may also impact Container Registry creation and issues with transferring images between regions.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 16, 2024 - 12:03 UTC
Investigating
As of 10:30 UTC, our Engineering team is investigating an issue with multiple Spaces functionalities via the Cloud Control Panel.

During this time, users may experience errors when attempting to delete objects via the Cloud Control Panel. At this moment we are investigating the exact impact and will share more information as soon as we have it.

We apologize for the inconvenience.
Posted Jan 16, 2024 - 10:54 UTC
This incident affected: Container Registry (AMS3, FRA1, NYC3, SFO3, SGP1, SYD1), Spaces (AMS3, FRA1, NYC3, SFO2, SFO3, SGP1, SYD1, BLR1), and Spaces CDN (AMS3, FRA1, NYC3, SFO3, SGP1, SYD1).