Event Processing Delays/Errors via API and Cloud Control Panel
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with delayed event processing and errors for actions taken through the API and Cloud Control Panel, and events should be processing normally at this time. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted May 06, 2020 - 02:25 UTC
Monitoring
Our Engineering team has identified the issue with delayed event processing and errors for actions taken through the API and Cloud Control Panel and have implemented a fix. We will continue monitoring the situation, and post an update as soon as the issue is fully resolved.
Posted May 06, 2020 - 01:49 UTC
Update
Our Engineering team is continuing to investigate this issue and has further identified impact to Managed Kubernetes operations. During this time, Managed Kubernetes users may observe delays with cluster upgrades, delays with deletions of clusters, worker node pools, and worker nodes, as well delays for explicit or automatic scaling down of worker node pools. We will post further updates once we have more information.
Posted May 06, 2020 - 00:35 UTC
Investigating
Our Engineering team is investigating an issue with delayed event processing and errors for actions taken through the API and Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted May 05, 2020 - 22:24 UTC
This incident affected: Regions (Global) and Services (Event Processing, Kubernetes).