Cloud Control Panel and API
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with the Cloud Control Panel and API and it should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 14, 2021 - 00:50 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with the Cloud Control Panel and API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.

We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 14, 2021 - 00:11 UTC
Investigating
Our Engineering team is currently investigating an issue impacting the Cloud Control Panel and API. During this time, some users may experience an elevated rate of errors when interacting with Cloud Control Panel or API.

We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 13, 2021 - 23:16 UTC
This incident affected: Services (API, Cloud Control Panel).