Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 15, 2024 - 15:00 UTC
Scheduled
Start Time: October 15 15:00 UTC End Time: October 15 18:00 UTC
During this time, our Engineering Team will be performing maintenance on an internal service, which necessitates a period of read-only access to that service.
Engineering teams have taken steps to ensure their services do not experience downtime during the read-only period. Due to dependencies on this internal service, there is a possibility that some customer-facing services may experience minor disruptions, particularly while using Marketplace Add Ons or processing App Platform builds (small delays).
Existing infrastructure will continue running without issue and no public or private networking disruption will occur.
If other customer-facing services experience any disruption, we will update this post.
If you have any questions or concerns, please reach out to the Support team from within your account.
Posted Oct 14, 2024 - 23:10 UTC
This scheduled maintenance affected: App Platform (Global).