Network degradation impacting services in the NYC region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with network connectivity issues impacting services in the NYC 1/2/3 regions, should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 13, 2022 - 09:33 UTC
Monitoring
Our Engineering team has mitigated the network issues and is monitoring the situation.

At this time users of services in the NYC region should not continue to experience network issues. We will post an update as soon as the issue is fully resolved.
Posted Jan 13, 2022 - 08:40 UTC
Identified
Our Engineering team has identified the cause of network issues and is actively working on a fix. Currently users of services in the NYC region will continue to experience network issues.

We will post an update as soon as additional information is available.
Posted Jan 13, 2022 - 08:02 UTC
Investigating
We're investigating reports of network connectivity issues impacting services in the NYC 1/2/3 regions

At this point we expect users of services in the NYC 1/2/3 regions to observe lower network performance to/from the EU region

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 13, 2022 - 07:33 UTC
This incident affected: Regions (NYC1, NYC2, NYC3) and Services (Networking).