DigitalOcean Services Status

Creates/Resizes in SGP & SYD Regions
Incident Report for DigitalOcean
Resolved
Our Engineering team has identified the root cause of the issue with creating and resizing Droplets and Droplet-based resources in our SGP1 and SYD1 regions.

No further user impact has occurred since our last update.

In order to fully remediate this issue, our Engineering team has scheduled emergency maintenance, which will take place from 14:00 - 22:00 UTC on August 29th.

Please visit the below maintenance link to know more :
link:https://status.digitalocean.com/incidents/np0zw6m04jm1

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 28, 2024 - 23:45 UTC
Update
Our Engineering team has now put mitigations in place for failing create and resize operations in SYD1 and SGP1 and we are seeing creates and resizes of Droplets and Droplet-based products succeeding.

Our Engineering team continues to investigate the root cause of the issue and work on a full fix, and users may still experience errors until a full fix is in place. We will post a further update when more information is available.
Posted Aug 28, 2024 - 16:05 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2024 - 15:21 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2024 - 15:17 UTC
Investigating
Our Engineering team is currently investigating an issue impacting operations in our SGP1 and SYD1 regions.

During this time, users may experience errors when trying to create new Droplets and Droplet-based resources, or when resizing their existing resources via our Cloud Control Panel and API.

We apologize for any inconvenience, and we'll share more information as soon as it's available.
Posted Aug 28, 2024 - 15:06 UTC
This incident affected: Kubernetes (SGP1, SYD1), Managed Databases (SGP1, SYD1), Droplets (SGP1, SYD1), Event Processing (SGP1, SYD1), and Load Balancers (SGP1, SYD1).