DigitalOcean Services Status

DNS Resolution in SFO1
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed full resolution of this incident.

Reports show that from approximately 20:00 UTC on May 8th to 02:30 UTC on May 9th, DNS resolution was inoperative for services in our SFO1 region.

If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.

Resolved: May 09, 2023 - 03:42 UTC

-

Our Engineering team identified an issue with the path that resolver traffic was taking for our SFO1 region, resulting in services in SFO1 being unable to complete DNS lookups/resolve domains. A fix has been put in place and we've confirmed that DNS resolution is now functioning normally.

We're now monitoring the situation and will post an update shortly once we confirm full resolution of this incident.

Monitoring: May 09, 2023 - 02:49 UTC

-

Our Engineering team is investigating user reports of services in our SFO1 region being unable to complete DNS lookups/resolve domains. This includes running commands on Droplets that utilize DNS lookups, such as "wget" and "apt update", etc. Inbound network connections to services should still be operating normally.

Thank you for your patience as our team works to understand the root cause of the issue. We'll post an update once we have further information.

Investigating: May 09, 2023 - 02:06 UTC

-
This incident affected: Services (DNS) and Regions (SFO1).
Posted May 09, 2023 - 02:00 UTC