Issues with SSO
Incident Report for DigitalOcean
Resolved
Our Engineering team has verified the issue with certain SSO login providers is resolved and all services are now functioning normally. If you encounter any further errors, please open a ticket with our support team. We apologize for any inconvenience throughout this process.
Posted Dec 14, 2020 - 13:29 UTC
Monitoring
Our Engineering team has received communication that a fix to resolve the issue with SSO logins has been put in place. We are currently monitoring the situation to ensure users are able to login correctly and we will post an update as soon as we've confirmed the issue is resolved.
Posted Dec 14, 2020 - 13:15 UTC
Identified
Our Engineering team has been made aware of an issue with certain SSO login providers. They are actively working to address the issues and provide a fix. At this time, users may experience failures when attempting to log into the Cloud Control Panel with SSO. We will post an update as soon as additional information is available.
Posted Dec 14, 2020 - 12:37 UTC
This incident affected: Regions (Global).