Our Engineering team has confirmed the full resolution of the issue affecting the Spaces Buckets creation and App Platform deployment in BLR1 region . All our services in the region should now be functioning normally.
Users should no longer experience any issues with the creation of Spaces Buckets and App Platform application creations and deployments.
If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. Thank you for your patience and we apologize for any inconvenience.
Posted Feb 11, 2025 - 11:44 UTC
Monitoring
Our engineering team has identified the cause and deployed a fix for the issue with Spaces Buckets creation and App Platform deployment in BLR1 region.
Spaces Buckets and App Platform application creations and deployments should now function as expected.
We are actively monitoring the situation and will provide an update once we confirm the incident is completely resolved.
Posted Feb 11, 2025 - 10:38 UTC
Identified
Our Engineering team has identified the cause of the issue affecting the creation of Spaces Buckets and App Platform application creations and deployments in BLR1. The impact is mitigated by implementing a temporary fix and is actively working on a permanent fix.
Users should now be able to create Spaces Bucket and deploy App Platform application in the BLR1 region.
We apologize for the inconvenience and will provide further updates as more information becomes available.
Posted Feb 11, 2025 - 10:18 UTC
Investigating
As of 08:32 UTC, our Engineering team is investigating an issue affecting the creation of Spaces Buckets in BLR1. During this period, users may also have experienced errors in DigitalOcean Container Registry creations and App Platform application creations and deployments.
We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 11, 2025 - 09:07 UTC
This incident affected: App Platform (Bangalore), Container Registry (BLR1), and Spaces (BLR1).