Cloud Control Panel and API Connectivity
Incident Report for DigitalOcean
Resolved
Issues affecting our Cloud Control Panel and API have been resolved. If you continue to experience any problems, please open a ticket with our support team.
Posted 6 months ago. Jan 09, 2019 - 02:41 UTC
Monitoring
Services have been brought back online. We are actively monitoring the situation and will update once the issue has been completely resolved.
Posted 6 months ago. Jan 09, 2019 - 02:06 UTC
Identified
Our team has identified the cause of the issue and has implemented a fix. We are working to bring services back online and will provide updates as we continue working to resolve the issue.
Posted 6 months ago. Jan 09, 2019 - 01:35 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our cloud platform and API. Currently, users are experiencing difficulty accessing the platform. We will provide updates as we assess the issue.
Posted 6 months ago. Jan 09, 2019 - 01:02 UTC
This incident affected: Services (API, Cloud Control Panel).