DigitalOcean Services Status

App Platform Deployments in SFO region
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the full resolution of this incident.

From 06:00 - 08:00 UTC, users were unable to create and deploy new Apps and experienced errors when updating, and deploying existing Apps. The App deployments should now be operating normally.

If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted May 25, 2023 - 09:45 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with App deployments in the SFO region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted May 25, 2023 - 09:20 UTC
Identified
Our Engineering team has identified the cause of the issue with network latency that is impacting the management and creation of Apps in the SFO region and is actively working on a fix. During this time, a subset of users might see errors when updating and deploying new/existing Apps. We will post an update as soon as additional information is available.
Posted May 25, 2023 - 08:47 UTC
Investigating
Our Engineering team is investigating an issue with network latency that is impacting the management and creation of Apps in the SFO region. As of 06:00 UTC, users are unable to create and deploy new Apps and may see errors when updating, and deploying existing Apps. At this time, previously deployed running Apps are not impacted. We apologize for the inconvenience and will share an update once we have more information.
Posted May 25, 2023 - 08:30 UTC
This incident affected: App Platform (San Francisco).