NYC3 Networking Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jan 30, 2019 - 20:50 UTC
Update
Our engineering team is continuing to monitor the situation. At this time, delays in resolution may still be occurring, but other impact has been mitigated. We apologize for any inconvenience and will post another update when the issue has been resolved.
Posted 3 months ago. Jan 30, 2019 - 19:49 UTC
Monitoring
Our engineering team has identified an issue in our NYC3 that impacts networking connectivity as well as DNS queries. A fix has been implemented and the team is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jan 30, 2019 - 17:32 UTC
This incident affected: Regions (NYC3) and Services (Networking).