Issues with Droplet Creation and Event Processing
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues with Droplet create events and event processing in multiple regions, and all systems should now be operating normally. If you continue to experience any problems, then please open a ticket with our support team right away. Thank you for your patience throughout this process, and we apologize for any inconvenience.
Posted Oct 09, 2019 - 17:09 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues with Droplet create events and Event Processing in multiple regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 09, 2019 - 16:17 UTC
Investigating
Our Engineering team is investigating an issue with Droplet create events and event processing in multiple regions. During this time you may experience delays creating Droplets via the Cloud Control Panel or API, as well as issues with other event processing such as resizing. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 09, 2019 - 15:22 UTC
This incident affected: Regions (Global) and Services (Event Processing).