Spaces issue in FRA1 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues impacting Spaces in our FRA1 region, and all services should now be operating normally. If you experience any further problems, then please open a ticket with our support team right away. Thank you for your patience, and we apologize for any inconvenience.
Posted Sep 19, 2020 - 15:20 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting Spaces in our FRA1 region and is monitoring the situation closely. We will post an update as soon as the issue is deemed to be fully resolved.
Posted Sep 19, 2020 - 14:40 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our FRA1 region. During this time, users may experience issues accessing or creating Spaces in the FRA1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 19, 2020 - 14:06 UTC
This incident affected: Regions (FRA1) and Services (Spaces).