DigitalOcean Services Status

Spaces Availability in NYC3

Incident Report for DigitalOcean

Resolved

Our Engineering team has confirmed that the issue impacting the availability of Spaces and the Container Registry in the NYC3 region has been fully resolved. A fix was implemented, and services have been restored.

All operations are now succeeding normally. If you experience any further issues, please contact Support by creating a Support ticket from within your account.

Thank you for your patience while we worked to resolve this issue.
Posted Feb 16, 2026 - 10:58 UTC

Monitoring

Between 5:34 and 6:32 UTC, our Engineering team identified the issue that was impacting the availability of Spaces and the Container Registry in the NYC3 region. A fix has been implemented to resolve the issue.

During this time users may have experienced errors while interacting with Spaces. Additionally, CRUD operations (create, read, update, delete) within the Container Registry may have failed or returned errors during this time.

We are now monitoring the platform to ensure services remain stable and operating as expected. We will provide a final update once the issue is fully resolved.

If you continue to experience any issues, please contact our Support team.
Posted Feb 16, 2026 - 07:36 UTC
This incident affected: Container Registry (NYC3) and Spaces (NYC3).