DigitalOcean Services Status

Issues with Loading Insights Graphs
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed full resolution of the issue with loading the Insights graphs. As of 06.23 UTC, users should be able to access the Insights graphs, and these graphs will display the expected data.

If you continue to experience problems, please open a ticket with our support team.

Thank you for your patience and we apologize for any inconvenience.
Posted Sep 09, 2023 - 06:41 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with loading the Insights graphs. Users should now be able to access the Insights graphs, and these graphs will display the expected data. We are monitoring the situation closely and will share an update once the issue is resolved completely.
Posted Sep 09, 2023 - 06:23 UTC
Identified
Our Engineering team has identified the cause of the issue with loading the Insights graphs and is actively working on a fix. During this time, you might encounter errors when trying to access Insights graphs, and the graphs may not display any data. We will post an update as soon as additional information is available.
Posted Sep 09, 2023 - 06:10 UTC
Investigating
As of 05.15 UTC, our Engineering team is investigating issues with viewing Insights graphs. During this time, you might encounter errors when trying to access Insights graphs, and the graphs may not display any data. We regret any inconvenience this may cause and will provide further information as soon as we have more details.
Posted Sep 09, 2023 - 05:52 UTC
This incident affected: Monitoring (Global, AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SGP1, SFO1, SFO2, SFO3, SYD1, TOR1).