DigitalOcean Services Status

Spaces Availability in NYC3
Incident Report for DigitalOcean
Resolved
From 17:18 UTC until 17:58 UTC, users may have experienced issues when attempting to access Spaces in the NYC3 region.

Our Engineering team has confirmed full resolution of the issue, and users should now be able to access Spaces normally.

Thank you for your patience. If you continue to experience any problems, please open a ticket with our support team for further review.
Posted Aug 22, 2024 - 22:43 UTC
Monitoring
Our Engineering team has confirmed the mitigations put in place have resolved the impact to Spaces availability in NYC3. We are currently monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Aug 22, 2024 - 22:11 UTC
Update
Our Engineering team is continuing to investigate this issue, but has taken action to mitigate the impact. Spaces API availability has returned to pre-incident levels and users' requests should succeed at this time.

We will post an update once we have further information.
Posted Aug 22, 2024 - 18:13 UTC
Investigating
Our Engineering team is investigating an issue with Spaces availability in the NYC3 region. During this time users may encounter errors when accessing Spaces objects or managing existing buckets in the NYC3 region.

We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 22, 2024 - 17:55 UTC
This incident affected: Spaces (NYC3).