Mongo Managed Databases Creation
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the issue affecting the creation of Mongo Managed Database clusters has been fully resolved. We appreciate your patience throughout the process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Sep 07, 2022 - 20:49 UTC
Monitoring
Our Engineering team has identified the root cause of the issue with creation of Mongo Managed Database clusters and a fix has been deployed as of 20:07 UTC. We are monitoring the situation and will post an update once we confirm this incident is fully resolved.
Posted Sep 07, 2022 - 20:27 UTC
Investigating
Our Engineering team is investigating an issue with creation of Mongo Managed Database clusters. At this time, users may experience errors in creating clusters, both via Cloud Control Panel and API requests.

We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 07, 2022 - 19:50 UTC
This incident affected: Regions (Global) and Services (Managed Databases).