DigitalOcean Services Status

DOCR Access Errors for New App Creation

Incident Report for DigitalOcean

Monitoring

Our Engineering team has deployed a fix for the issue affecting the creation of new apps in the BLR1 region, where customers who had not previously created an app encountered DOCR (DigitalOcean Container Registry) access errors.
We are currently monitoring the situation to ensure that the issue does not recur and that all functionality remains stable.
We will post another update once we confirm the issue is fully resolved.
Posted Dec 09, 2025 - 21:31 UTC

Investigating

Our Engineering team is currently investigating an issue affecting the creation of new apps in the BLR1 region. Customers who have not previously created an app may encounter DOCR (DigitalOcean Container Registry) access errors.

Our team is actively deploying a fix to restore normal functionality.

We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 09, 2025 - 20:41 UTC
This incident affects: Container Registry (BLR1).