Control Panel Spaces Access
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with accessing Spaces from the Control Panel. Users should now be able to access Spaces from both the Control Panel and the API. If you experience any issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted 9 months ago. Feb 01, 2018 - 23:58 UTC
Monitoring
Our engineering team has applied a fix to address the issue with accessing Spaces from the Control Panel. We will continue to monitor the situation. If you experience any issues, please open a ticket with our support team.
Posted 9 months ago. Feb 01, 2018 - 22:46 UTC
Investigating
Our engineering team is actively investigating an issue with accessing Spaces from the Control Panel. Currently, API access to Spaces is not impacted. We apologize for the inconvenience and will provide updates as we have more information.
Posted 9 months ago. Feb 01, 2018 - 22:02 UTC
This incident affected: Services (Spaces).