Spaces Timeouts in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces timeouts in our NYC3 region. Accessing Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 05, 2019 - 12:30 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Spaces timeouts in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 05, 2019 - 12:00 UTC
Identified
Our Engineering team has identified the cause of the issue with Spaces timeouts in our NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Dec 05, 2019 - 11:37 UTC
Investigating
Our Engineering team is investigating an issue with Spaces timeouts in our NYC3 region. During this time you may experience timeouts with accessing Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 05, 2019 - 11:21 UTC
This incident affected: Regions (NYC3) and Services (Spaces).