DigitalOcean Services Status

Spaces, App Platform and Container Registry Availability in BLR1

Incident Report for DigitalOcean

Resolved

Our Engineering team has confirmed the complete resolution of the issue that was impacting Spaces, App Platform and Container Registry in our BLR1 region. Users should now see improved performance, and error rates have decreased. User should no longer experience errors while deploying their application in App Platform and uploading to Container Registry in the same region.

We appreciate your patience and understanding while we worked to restore normal service.

If you continue to experience any issues, please open a support ticket from within the Cloud Control Panel for further review.
Posted May 22, 2025 - 09:26 UTC

Monitoring

Our Engineering team has implemented a fix with the issue affecting Spaces, App Platform and Container Registry in our BLR1 region. Users should now see improved performance, and error rates have decreased. User should no longer experience errors while deploying their application in App Platform and uploading to Container Registry in the same region.

We are continuing to monitor the situation closely to ensure stability. Thank you for your patience during the process and we will provide a final update once we confirm the issue is fully resolved.
Posted May 22, 2025 - 09:08 UTC

Investigating

As of 06:56 UTC, our Engineering team is currently investigating an issue affecting Spaces, App Platform and Container Registry in our BLR1 region. During this time, users may experience a high error rate when attempting to access objects in spaces in this region. Users may also experience errors while deploying their application in App Platform and uploading to Container Registry in the same region.

We are actively working on identifying the root cause and resolving the issue as quickly as possible. We understand the inconvenience this may cause and appreciate your patience.

We will provide further updates in due course.
Posted May 22, 2025 - 07:41 UTC
This incident affected: Spaces (BLR1).