Issues with Provisioning Droplets in SFO2 region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creation in the SFO2 region. The Droplet creation process should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 26, 2020 - 22:27 UTC
Investigating
Our engineering team is investigating an issue with Droplets creation in SFO2 region. During this time, you may experience errors or problems when creating Droplets in SFO2 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 26, 2020 - 12:40 UTC
This incident affected: Services (Droplets) and Regions (SFO2).