Droplet creation in FRA1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issues impacting Droplet creations in FRA1 and everything should now be operating normally. Thanks for your patience throughout this process. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Nov 10, 2021 - 23:03 UTC
Update
Our Engineering team is continuing to monitor the situation and will post further updates as the situation develops.
Posted Nov 10, 2021 - 05:28 UTC
Monitoring
Our Engineering team has implemented a fix and is continuing to monitor the issue impacting Droplet creation in our FRA1 region. We apologize for the inconvenience and will share another update once the issue is fully resolved.
Posted Nov 10, 2021 - 01:11 UTC
Investigating
Our Engineering team is currently investigating an issue impacting Droplet creation in our FRA1 region. During this time, users may experience issues creating new Droplets in FRA1. We apologize for the inconvenience and will share an update once we have more information
Posted Nov 09, 2021 - 21:02 UTC
This incident affected: Regions (FRA1) and Services (Droplets).