From 13:45 UTC to 15:50 UTC, users may have experienced an issue affecting the GenAI Platform agents using Llama 3.3 70B.
Our Engineering team has confirmed full resolution of the issue.
If you continue to experience any issues, please reach out to our support team by opening a ticket from within your Cloud Control Panel.
Posted May 15, 2025 - 17:01 UTC
Monitoring
Our Engineering team has implemented a fix to address the issue impacting the GenAI Platform agents using Llama 3.3 70B. As of now, GenAI Platform agents using Llama 3.3 70B should respond without any issues.
We are actively monitoring the situation and will post an update as soon as the issue is fully resolved.
We apologize for the inconvenience and appreciate your patience.
Posted May 15, 2025 - 16:18 UTC
Identified
Our Engineering team has identified the cause of the issue affecting the GenAI Platform. During this time, GenAI Platform agents using Llama 3.3 70B will fail to respond.
A fix is in progress, and we will provide an update as soon as we have more information.
Posted May 15, 2025 - 15:26 UTC
Investigating
Our Engineering Team is currently investigating an issue with the GenAI Platform where the GenAI Platform agents using Llama 3.3 70B are failing to respond.
We are actively working to identify the root cause. We apologize for the inconvenience and will share an update once we have more information.