DigitalOcean Services Status

GenAI Platform: Agents are failing to respond

Incident Report for DigitalOcean

Resolved

From 03:20 UTC to 06:01 UTC, users may have experienced an issue affecting the GenAI Platform using Llama 3.370B where chatbots are failing to respond

Our Engineering team has confirmed full resolution of the issue. Users should now be able to run chatbots normally.

If you continue to experience any issues, please reach out to our support team by opening a ticket from within your Cloud Control Panel.
Posted May 15, 2025 - 06:53 UTC

Monitoring

Our Engineering team has implemented a fix to address the issue impacting with the GenAI Platform agents using Llama 3.370B where chatbots are failing to respond. We are currently monitoring the issue.

We will provide an update as soon as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted May 15, 2025 - 06:17 UTC

Investigating

We are investigating an issue where GenAI Platform agents are failing to respond. We apologize for the inconvenience this may cause.
Posted May 15, 2025 - 05:41 UTC
This incident affected: GenAI Platform.