Creation issues in SGP1 region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with create failures in our SGP1 region. Droplet creation events should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 22, 2019 - 22:30 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with create failures in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 22, 2019 - 21:46 UTC
Investigating
Our Engineering team is currently investigating an issue with create failures in our SGP1 region. During this time, you may experience issues with creating Droplets and other services in this region. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 22, 2019 - 18:00 UTC
This incident affected: Services (Event Processing) and Regions (SGP1).