Our Engineering team has confirmed that the issue affecting Spaces access in the FRA1 region has been fully resolved.
Users should now be able to list and access their Spaces objects without any errors. We appreciate your patience and understanding while we worked to restore normal service.
If you experience any further problems or have any questions, please open a support ticket within your account.
Posted Oct 13, 2025 - 14:45 UTC
Monitoring
Our Engineering team has implemented a fix for the issue affecting Spaces access in the FRA1 region. We are observing recovery, and users should now be able to list and access their Spaces objects without encountering InvalidAccessKeyId errors.
We will continue to closely monitor the situation to ensure full stability and will provide an update once the issue is fully resolved.
Posted Oct 13, 2025 - 13:38 UTC
Investigating
Our Engineering team is currently investigating an issue affecting Spaces access in the FRA1 region.
During this time users trying to access or list the Spaces objects will be experiencing InvalidAccessKeyId errors.
This issue appears to be isolated to the FRA1 region. Our engineering team is actively investigating the root cause. We will provide an update as soon as more information becomes available.