Control Panel Connectivity
Incident Report for DigitalOcean
Resolved
The issue with intermittent slowness and errors on the Control Panel has been resolved. Delays and/or error messages while accessing the Control Panel should no longer be occurring, if you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Apr 09, 2018 - 23:57 UTC
Monitoring
Our engineering team has applied a fix for the issue with intermittent slowness and errors on the Control Panel. Delays and/or error messages while accessing the Control Panel should no longer be occurring, and our team is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Apr 09, 2018 - 22:28 UTC
Update
Our engineering team continues to investigate the issue with intermittent slowness and errors on the Control Panel. During this time, it appears that some users with active Spaces may experience delays, or receive an error message, when logging into the Dashboard. We apologize for the inconvenience, and appreciate your patience as we work to resolve this issue.
Posted 3 months ago. Apr 09, 2018 - 21:07 UTC
Update
Our engineering team continues to investigate the issue with intermittent slowness and errors on the Control Panel. During this time, some users may experience delays, or receive an error message when logging into the Dashboard. We apologize for the inconvenience and appreciate your patience as we work to resolve this issue.
Posted 3 months ago. Apr 09, 2018 - 19:30 UTC
Update
Our engineering team continues to investigate the issue with intermittent slowness and errors on the Control Panel. We appreciate your patience and will post an update as soon as additional information is available.
Posted 3 months ago. Apr 09, 2018 - 18:13 UTC
Investigating
Our engineering team is investigating an issue with intermittent slowness and errors on the Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Apr 09, 2018 - 17:26 UTC
This incident affected: Services (Cloud Control Panel).