Network Degradation Across Various Regions
Incident Report for DigitalOcean
Resolved
Our engineering team has implemented a fix to resolve the issue with degraded networking and the issue has now been fully resolved. If you continue to see issues with networking please reach out to our support team for further assistance.
Posted Oct 02, 2021 - 02:17 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with degraded networking and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 01, 2021 - 22:08 UTC
Identified
Our engineering team has identified the cause of the degraded networking that is affecting multiple regions and is working with the network providers across different regions to minimize the impact and to restore stability. We will post an update as soon as additional information is available.
Posted Oct 01, 2021 - 21:39 UTC
Investigating
Our engineering team is investigating an issue with Network Degradation Across Various Regions. At this time, users may experience impact on different services.

We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 01, 2021 - 21:07 UTC
This incident affected: Services (API, App Platform, Billing, Block Storage, Cloud Control Panel, Cloud Firewall, Community, Container Registry, DNS, Droplets, Event Processing, Kubernetes, Load Balancers, Managed Databases, Monitoring, Networking, Spaces, Support Center, Spaces CDN, VPC) and Regions (LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SFO3).