Multiple Services in NYC1
Incident Report for DigitalOcean
Resolved
Our Networking team has decided to reschedule the maintenance that affected multiple services in the NYC1 region.

We observed no recurrences nor did we identify any additional impact outside of our initial update. All services in the NYC1 region are now functioning normally.

If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. Thank you for your patience and we apologize for any inconvenience.
Posted Jan 11, 2023 - 03:22 UTC
Identified
Our Engineering team has identified the root cause of the issue to be the networking maintenance that is being performed in the NYC1 region. Progress of the networking maintenance can be tracked here: https://status.digitalocean.com/incidents/l8zflq8n11fm

We will be continuing this maintenance as planned and will be actively monitoring to ensure minimal impact.

Thank you and we apologize for the unexpected impact, as well as appreciate your patience as we work to complete this maintenance event.
Posted Jan 11, 2023 - 02:38 UTC
Investigating
Our Engineering team is investigating an issue beginning at 01:33 UTC. At this time, we've observed recovery of services, but between 01:33 - 01:40 UTC, users may have experienced errors with multiple services.

We are still working to determine the root cause and the full scope of impact, but have confirmed errors occurred with reaching the Cloud Control Panel, event processing, traffic to some DigitalOcean web endpoints, and network connectivity to Droplets and Droplet-based services in NYC1.

We will post an update with further information as soon as possible.
Posted Jan 11, 2023 - 01:59 UTC
This incident affected: Services (Cloud Control Panel, Event Processing) and Regions (NYC1).