Networking Issues in SGP1 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in our SGP1 region. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 13 days ago. Apr 07, 2019 - 00:58 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 13 days ago. Apr 07, 2019 - 00:18 UTC
Identified
Our engineering team has identified the cause of the issue with networking in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 13 days ago. Apr 06, 2019 - 21:04 UTC
Investigating
Our engineering team is investigating an issue with networking in our SGP1 region. During this time, you may experience issues when connecting to services in this region. We apologize for the inconvenience and will share an update once we have more information.
Posted 13 days ago. Apr 06, 2019 - 19:59 UTC
This incident affected: Regions (SGP1) and Services (Networking).