Our Engineering team has confirmed that the issues with Authoritative DNS resolution in NYC1 has been fully resolved. DNS queries should now be resolving normally.
If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 13, 2024 - 01:24 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues with Authoritative DNS Resolution in NYC1 and is currently monitoring the situation.
We will continue to monitor this at our end and will share an update once the issue is resolved completely.
Posted Dec 13, 2024 - 01:10 UTC
Investigating
Our Engineering team is investigating an issue with intermittent failures and increased latency in DNS resolution in NYC1.
During this time, a subset of users may experience issues with DNS resolution, or see errors returned when querying DNS records which are hosted on the DigitalOcean authoritative DNS infrastructure.
We apologize for the inconvenience and will share an update once we have more information.