DigitalOcean Services Status

Spaces in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that this incident has been fully resolved.

We appreciate your patience throughout this process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Jun 28, 2024 - 21:57 UTC
Monitoring
Our Engineering team has taken actions to mitigate the issue affecting intermittent request failures for Spaces in NYC3 and is monitoring the situation.

The impact has subsided and users should be able to interact with Spaces normally.

We will post an update once we confirm this incident is fully resolved.
Posted Jun 28, 2024 - 21:18 UTC
Update
Our Engineering team is continuing to investigate the root cause of the issue with intermittent request failures for Spaces in NYC3. Observed error rates are trending down to pre-incident levels, but may spike again.

We will provide an update as soon as we have additional information.
Posted Jun 28, 2024 - 20:37 UTC
Investigating
Beginning around 17:40 UTC, Our Engineering team is investigating an issue impacting Spaces in our NYC3 region. During this time, users may encounter intermittent request failures for Spaces in NYC3. Additionally, load times for objects in that region may be slower.

We apologize for any inconvenience caused and will provide further updates as soon as possible.
Posted Jun 28, 2024 - 19:04 UTC
This incident affected: Spaces (NYC3).