DigitalOcean Services Status

Object Storage - SGP1 and SFO3
Incident Report for DigitalOcean
Resolved
As of 14:30 UTC, our Engineering team has resolved the issue impacting Spaces in our SGP1 and SFO3 regions. Users should no longer experience slowness or timeouts when trying to create or access their Spaces resources in the SGP1 and SFO3 regions.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 27, 2023 - 14:47 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting Spaces in our SGP1 and SFO3 regions and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Oct 27, 2023 - 14:03 UTC
Update
Our Engineering team is continuing to investigate an issue impacting Object Storage in our SGP1 region. Additionally, we have become aware that this issue has also impacted Object Storage in the SFO3 region. During this time, users may encounter difficulties accessing Spaces, creating new buckets, and uploading files to and from Spaces buckets. Our Engineers are actively working on isolating the root cause of the issue. While we don't have an exact timeframe for a resolution yet however we will be providing updates as developments occur.

We apologize for the inconvenience and thank you for your patience and continued support.
Posted Oct 27, 2023 - 12:04 UTC
Investigating
As of 10:22 UTC, our Engineering team is investigating an issue with Object Storage in our SGP1 region. During this time, users may encounter difficulties accessing Spaces, creating new buckets, and uploading files to and from Spaces buckets.

We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 27, 2023 - 11:25 UTC
This incident affected: Spaces CDN (SFO3, SGP1) and Spaces (SFO3, SGP1).