Our Engineering team has confirmed full resolution of the issue that impacted network reachability in our TOR1 region. All services and resources should now be fully reachable.
If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel. Thank you for your patience and we apologize for any inconvenience.
Posted Jan 13, 2023 - 17:53 UTC
Monitoring
Our Engineering team has identified an issue that impacted network connectivity to the TOR1 region. Between 16:24 - 17:01 UTC, users may have noticed network reachability issues to Droplets and Droplet-based services, like Managed Kubernetes and Database Clusters. The team has observed network stability after the initial outage.
We are monitoring the situation and will post an update once we confirm the issue is fully resolved.
Posted Jan 13, 2023 - 17:13 UTC
Investigating
Our Engineering team is investigating an issue with network connectivity in our TOR1 region, beginning 16:24 UTC. At this time, users may see high amounts of packet loss, network timeouts, or increased latency to Droplets and Droplet-based services.
We'll post an update as soon as we have further information.
Posted Jan 13, 2023 - 16:58 UTC
This incident affected: Regions (TOR1) and Services (Networking).