Our Engineering team has confirmed the full resolution of issue impacting network connectivity in our SFO regions.
Users should no longer experience any latency or timeout issue with any of the Droplet based services.
If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 03, 2023 - 23:14 UTC
Monitoring
As of 19:55 UTC, our Engineering team has confirmed that a fix has been implemented by our upstream carrier to mitigate the cause of the issue impacting network connectivity in our SFO region.
We are closely monitoring the situation and will update as soon as we have more information from the provider.
Posted Nov 03, 2023 - 20:58 UTC
Identified
Our Engineering team has identified the cause of the issue impacting network connectivity in our SFO region. Upstream congestion with a network provider between Los Angeles and Dallas is impacting traffic traversing out of our SFO datacentres.
A case has been opened by our team with the provider. Our team has attempted to shift traffic to improve the situation, but unfortunately, we continue to see approximately 10% of customer traffic impacted by this issue.
Our team is working on an option to shift to an alternate provider if this issue is not able to be resolved by the provider in a timely manner. We will share another update once we have further information from the provider or we have an update from our Engineering team.
Posted Nov 03, 2023 - 19:43 UTC
Investigating
As of 17:40 UTC, our Engineering team is investigating an issue impacting networking in the SFO regions. During this time, a subset of users may experience packet loss/latency and timeouts with Droplet based services in these regions, including Droplets, Managed Kubernetes, and Managed Database. We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 03, 2023 - 19:27 UTC
This incident affected: Networking (SFO1, SFO2, SFO3).