DigitalOcean Services Status

Spaces Availability in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Spaces Object Storage in our SGP1 region. From approximately 09:20 UTC - 11:31 UTC, users may have experienced an increased error rate and low performance while using the Spaces system. Spaces should now be operating normally.

If you continue to experience problems, please open a ticket with our Support team. Thank you for your patience and we apologize for any inconvenience.
Posted Dec 30, 2023 - 12:23 UTC
Monitoring
From 09:20 UTC, our Engineering team observed an issue with Spaces Object Storage availability in the SGP1 region.

During this time you may have experienced an increased error rate and low performance while using the Spaces system. 

The impact has now subsided and users should no longer be experiencing issues with accessing the Spaces Object Storage.

We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 30, 2023 - 11:53 UTC
This incident affected: Spaces (SGP1).