Issues with App Platform custom domains
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting App Platform custom domains, and all services are functioning normally at this time. Thank you for your patience, and please reach out to Support if you experience any further issues at all.
Posted Jan 28, 2021 - 14:19 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting App Platform custom domains and is monitoring the situation closely. We will post a final update once we're confident that the issue is fully resolved.
Posted Jan 28, 2021 - 13:56 UTC
Investigating
Our engineering team is investigating an issue impacting the availability of App Platform. During this period, users may experience errors, when trying to access and resolve their App using custom domain's. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 28, 2021 - 11:53 UTC
This incident affected: Regions (Global) and Services (App Platform).