Delayed Droplet Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet event processing in NYC3. Droplet create actions should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 24 days ago. Aug 30, 2018 - 04:57 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet event processing in NYC3 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 24 days ago. Aug 30, 2018 - 04:17 UTC
Identified
Our engineering team has identified the issue causing delayed Droplet event processing and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 24 days ago. Aug 30, 2018 - 03:08 UTC
Investigating
Our engineering team is investigating an issue with delayed event processing in our NYC3 region. During this time you may experience Droplet create actions taking longer than usual, or failing to complete. We apologize for the inconvenience and will share an update once we have more information.
Posted 24 days ago. Aug 30, 2018 - 02:03 UTC
This incident affected: Services (Event Processing) and Regions (NYC3).